V15 – Tools => Add Feedline

Project Editor Menu - Tools Menu


You select Tools => Add Feedline when you wish to extend a feedline from a polygon to the box wall and add a standard port. A reference plane linked to the corner of the new feedline is automatically defined for the port so that the effect of the added feedline is removed from the analysis results during de-embedding. Note that the added feedline is always the same width as the edge of the polygon you selected when you executed the command. If you wish to add a feedline that is a different width than the polygon, you can either modify the feedline after it's been added or manually create the feedline, add the port and define the reference plane.

If a reference plane already exists on the selected boxwall, then the added reference plane will be the same length as the existing reference plane, rather than being linked to the added feedline polygon. To change the length of this reference plane, you must double-click on the port to open the Port Properties dialog box and change the settings for the reference plane.

When you select Tools => Add Feedline from the project editor menu, the appearance of the cursor changes to indicate that you are in Add Feedline Mode. Click on the desired polygon edge to add the feedline, port and reference plane. Note that as you move your cursor over a polygon edge, it turns blue to indicate where the feedline will be added. The intervening space between the selected polygon edge and the box wall should be empty. The feedline is extended to the closest boxwall on the same side in the direction of the selected polygon edge. If you wish to add more than one feedline at a time, hold down the shift key while selecting the command. When you are done adding feedlines, press the Escape key to return to normal editing mode.

You may also right-click on an existing port which is not on the box wall and select "Add Feedline" from the pop-up menu to add a feedline, move the port to the box wall, and define a linked reference plane.

add_feedline.gif

added_feedline.gif

button_manuals.gifFor a detailed discussion of ports, reference planes, and de-embedding, please see the "Ports" and "De-embedding" chapter's in the Sonnet's User Guide. The manuals are available in PDF format through the Sonnet task bar or by selecting Help => Manuals from any Sonnet application.